好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

V形反转+复利牛股副图/选股预警 源码 通达信

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-09-14 10:31:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:7.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐1
不推荐1

V形反转+复利牛股副图/选股预警 源码 通达信介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:V形反转+复利牛股副图/选股预警 源码 通达信

V形反转源码:
 

涨停:=BETWEEN(CLOSE/REF(CLOSE,1),1.0989,1.110) AND C=H;
A:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
A1:=DMA(CLOSE,A);
上轨:=(1+7/100)*A1;
下轨:=(1-7/100)*A1;
中轨:=(上轨+下轨)/2;
A2:=(C-REF(C,1))/REF(C,1)*100<-5;
A3:=BARSLAST(A2);
突破箱体:=CROSS(C,REF(O,A3));
V型反转3:=EXIST(A2,3) AND 突破箱体;
D1:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
D2:=(REF(D1,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
D3:=(REF(D2,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
D4:=(REF(D3,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
D5:=(REF(D4,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
D6:=(REF(D5,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
D7:=(REF(D6,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
D8:=(REF(D7,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
D9:=(REF(D8,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
D10:=(REF(D9,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
D11:=(REF(D10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
D12:=(REF(D11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
D13:=REF(D1 OR D2 OR D3 OR D4 OR D5 OR D6 OR D7
OR D8 OR D9 OR D10 OR D11 OR D12,1) AND 涨停;
A4:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
A5:=SMA(A4,3,1);
A6:=A5-REF(A5,1);
A7:=IF(A6>7 AND REF(A6,1)<0 AND (A6-REF(A6,1))>9,50,0);
D14:=A7=50 OR REF("KDJ.J",1)<0 AND "KDJ.J">0 AND 涨停;
A8:=(D13 OR D14) AND C>O AND C<中轨;
A9:=(D13 OR D14) AND C>O;
A10:=ABS(C-O)/C>0.06;
A11:=DYNAINFO(7)>3 AND DYNAINFO(7)<25;
A12:=CAPITAL/1000000>=0.3 AND CAPITAL/1000000<9;
V手1:=BETWEEN(SUM(HSCOL,20),0,49) OR BETWEEN(SUM(HSCOL,20),51,97) OR BETWEEN(SUM(HSCOL,20),99,164)
OR SUM(HSCOL,20)>166;
V手2:=BETWEEN(SUM(HSCOL,20),0,14) OR BETWEEN(SUM(HSCOL,20),16,32) OR BETWEEN(SUM(HSCOL,20),34,48)
OR BETWEEN(SUM(HSCOL,20),50,60) OR BETWEEN(SUM(HSCOL,20),62,102) OR BETWEEN(SUM(HSCOL,20),104,164)
OR BETWEEN(SUM(HSCOL,20),166,267) OR SUM(HSCOL,20)>269;
V手3:=BETWEEN(SUM(HSCOL,20),0,20) OR BETWEEN(SUM(HSCOL,20),22,64) OR BETWEEN(SUM(HSCOL,20),66,90)
OR BETWEEN(SUM(HSCOL,20),92,130) OR BETWEEN(SUM(HSCOL,20),132,164) OR BETWEEN(SUM(HSCOL,20),166,234)
OR BETWEEN(SUM(HSCOL,20),236,267) OR SUM(HSCOL,20)>269;
V手4:=BETWEEN(SUM(HSCOL,20),0,14) OR BETWEEN(SUM(HSCOL,20),17,20) OR BETWEEN(SUM(HSCOL,20),22,32)
OR BETWEEN(SUM(HSCOL,20),36,48) OR BETWEEN(SUM(HSCOL,20),52,89) OR BETWEEN(SUM(HSCOL,20),91,94)
OR BETWEEN(SUM(HSCOL,20),96,99) OR BETWEEN(SUM(HSCOL,20),101,160) OR BETWEEN(SUM(HSCOL,20),162,164)
OR SUM(HSCOL,20)>166;
V手5:=BETWEEN(SUM(HSCOL,20),5,10) OR BETWEEN(SUM(HSCOL,20),12,14) OR BETWEEN(SUM(HSCOL,20),16,29)
OR BETWEEN(SUM(HSCOL,20),33,48) OR BETWEEN(SUM(HSCOL,20),50,60) OR BETWEEN(SUM(HSCOL,20),62,68)
OR BETWEEN(SUM(HSCOL,20),70,164)
OR SUM(HSCOL,20)>166;
V手6:=BETWEEN(SUM(HSCOL,20),0,14) OR SUM(HSCOL,20)>15;
VA1:=(C-MA(C,30))/MA(C,30)*100;
VA2:=VA1<-3;
VB1:=(C-MA(C,34))/MA(C,34)*100<-14;
VB2:=(H-L)/L>0.07 AND (C-O)/O>0.07 AND C/REF(C,1)>1.05;
VB3:=VB1 AND VB2;
VC1:=CLOSE/REF(CLOSE,1)>=1.09 AND HIGH/CLOSE<1.005 AND MA(CLOSE,90)/CLOSE>=1.1;
VC2:=VC1 AND COUNT(VC1,20)=1;
VL1:="BIAS.BIAS3"<-6;
VL2:=ABS(C-O)/C>0.07;
VE1:=(-100)*(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3));
VE2:=CROSS(VE1,-87) AND OPEN<MA(CLOSE,5) AND CLOSE>=1.099*REF(CLOSE,1)
AND INDEXC>0.98*REF(INDEXC,1) AND CLOSE<=1.47*LLV(CLOSE,58);
VE3:=ABS(C-O)/C>0.06;
VF1:=HHV(DMI.ADX,10)>65;
VF2:=IF(O<XS2.通道2 AND C>XS2.通道2 AND O<XS2.通道4 AND C>XS2.通道4 AND VF1,70,0);
V转1:=VE2 AND A8 AND V型反转3 AND VE3 AND C<EMA(C,99) AND V手1 AND A11 AND A12;
V转2:=VA2 AND A9 AND V型反转3 AND C<中轨 AND VL2 AND V手2 AND A11 AND A12;
V转3:=VB3 AND A9 AND V手3 AND A11 AND A12;
V转4:=VL1 AND A8 AND V手4 AND VL2 AND A11 AND A12;
V转5:=VC2 AND A8 AND V型反转3 AND VL2 AND V手5 AND A11 AND A12;
V转6:=VF2 AND A9 AND V型反转3 AND C<EMA(C,60) AND V手5 AND A11 AND A12;
V型反转:=V转1 OR V转2 OR V转3 OR V转4 OR V转5 OR V转6;


复利牛股源码:
{副图}

XD:=MA(C,5)>MA(C,20) OR MA(C,5)=MA(C,20) OR CROSS(MA(C,5),MA(C,20));
XG:=MA(C,10)>=MA(C,20) OR MA(C,10)=MA(C,20) OR CROSS(MA(C,10),MA(C,20));
XF:=MA(C,5)>MA(C,10) OR MA(C,5)=MA(C,10) OR CROSS(MA(C,5),MA(C,10));
XS:=MA(C,20)>MA(C,60) OR MA(C,20)=MA(C,60) OR CROSS(MA(C,20),MA(C,60));
XT:=MA(C,5)>MA(C,60) OR MA(C,5)=MA(C,60) OR CROSS(MA(C,5),MA(C,60));
XY:=MA(C,5)>MA(C,120) OR MA(C,5)=MA(C,120) OR CROSS(MA(C,5),MA(C,120));
XU:=MA(C,10)>MA(C,60) OR MA(C,10)=MA(C,60) OR CROSS(MA(C,10),MA(C,60));
XI:=MA(C,60)>MA(C,120) OR MA(C,60)=MA(C,120) OR CROSS(MA(C,60),MA(C,120));
XO:=MA(C,10)>MA(C,120) OR MA(C,10)=MA(C,120) OR CROSS(MA(C,10),MA(C,120));
XP:=MA(C,20)>MA(C,120) OR MA(C,20)=MA(C,120) OR CROSS(MA(C,20),MA(C,120));
MB:=C>MA(C,5) OR C=MA(C,5) OR CROSS(C,MA(C,5));BD:=XF AND XD AND XG;
MC:=C>MA(C,60) OR C=MA(C,60) OR CROSS(C,MA(C,60));BF:=BD AND XT AND XY
AND XU AND XO AND XS AND XP AND XI;VR:=EMA(EMA(CLOSE,13),13);AS:=(VR-REF(VR,1))/REF(VR,1)*1000;
A10:=CROSS(AS,0);AP:=IF(A10,5,0);AL:=IF(AS>REF(AS,1) AND AS>0,AS,0);LL:= CLOSE>REF(CLOSE,1)*1.038;
VA:=100*WINNER(CLOSE*0.95);AJ:=VA>50 AND AS>0;
AH:=IF(AS<REF(AS,1) AND AS>0,AS,0);MM:=MA(V,5);MX:=MA(V,35);GH:=HHV(MAX(C,0),30)/LLV(MIN(C,O),30)<=1.15;
MZ:=MA(V,135);CM:=MM>MX OR MM=MX OR CROSS(MM,MX);CN:=MM>MZ OR MM=MZ OR CROSS(MM,MZ);
CB:=MX>MZ OR MX=MZ OR CROSS(MX,MZ);CV:=CM AND CN AND CB;CC:= CN AND CB;
XG12:=XS OR XP;XG1:=BD AND (AJ OR AL>7) AND AH=0;XG2:=CV AND (AJ OR AL>3)
AND AH=0;XG3:=BF AND (AJ OR AL>2);XG4:=(BD AND CV) AND (AJ OR AL>2) AND AH=0;
DO:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);DP:=DO>0.04;DJ:=DO>0.049 AND (AJ OR AL>2);
DI:=DO>0.08;XG5:=DP AND(AJ OR AL>3) AND XG12 AND CC;XG6:=DO》2.5% AND (REF(AP,1)
OR REF(AP,2)) AND BD AND (AJ OR AL>1.3);XGG:=XD AND XG AND XT AND XY AND XU AND XO;
XGH:=XS AND XP AND XI AND CC AND AJ AND MC AND AH=0;XG7:=XGG AND XGH;
XG9:=((XG1 OR XG2 OR XG3 OR XG4 OR XG5 OR XG6 OR XG7) AND MB) OR ((DJ OR DI) AND AS>0);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);
FA:=REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3)<REF(MACD,4);
FB:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;FC:=EMA(C,30)>=REF(EMA(C,30),1)
AND COUNT(EMA(C,5)>EMA(C,10) AND EMA(C,10)>EMA(C,30),1)=1;
FD:=CROSS(C,EMA(C,30)) OR C>EMA(C,30);FE:=FA AND FB AND FC AND FD;
FF:=FA AND FB AND FC AND FD AND ABS((DIFF-DEA)/C)<0.018;
FG:=FA AND FB AND FC AND FD AND MACD<0.10;RR:=(H-C)/C*100<1;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);D:=SMA(K,3,1);OO:=CROSS(K,D) AND LL AND RR;
复利牛股:XG9 AND OO AND REF(XG9,1)=0 AND (FE OR FF OR FG);


 


V形反转+复利牛股副图/选股预警 源码 通达信

V形反转+复利牛股副图/选股预警 源码 通达信

V形反转+复利牛股副图/选股预警 源码 通达信

V形反转+复利牛股副图/选股预警 源码 通达信


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
V形反转+复利牛股副图/选股预警 源码 通达信下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!