好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

金钻指标 稳健操盘副图/选股指标 源码 通达信

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-11-06 09:25:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

金钻指标 稳健操盘副图/选股指标 源码 通达信介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:金钻指标 稳健操盘副图/选股指标 源码 通达信

副图指标源码:
X_1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
X_2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
X_3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
X_4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
X_5:=(X_2+2*X_3+3*X_4)/7;
X_6:=MA(X_5,1);
底部:STICKLINE(X_6<=(-8),0.4,0,10,0),COLORYELLOW;
X_7:=REF(CLOSE,1);
X_8:=SMA(MAX(CLOSE-X_7,0),7,1)/SMA(ABS(CLOSE-X_7),7,1)*100;
FILTER(REF(X_8,1)<20 AND X_8>REF(X_8,1),5),COLORWHITE,LINETHICK2;
X_9:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
X_10:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
X_11:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
X_12:=(X_9+2*X_10+3*X_11)/6;
X_13:=MA(X_12,3);
STICKLINE(CROSS(X_12,X_13) AND X_13<(-9.5),0.85,0,1,0),COLORRED;
X_14:=EMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,25)-LLV(LOW,10))*4,4)/10;
X_15:=DMI.PDI(14,6)>33 AND DMI.MDI(14,6)<10 AND DMI.ADX(14,6)>40 AND DMI.ADXR(14,6)>45;
X_16:=HHV(X_14,4)>0.38 OR X_14>0.25 AND X_15;
X_17:=IF(X_15=1 AND HIGH-CLOSE>CLOSE-LOW AND VOL>HHV(VOL,13)*0.4 AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)<(-0.03),(-0.5),0);
X_18:=IF(X_15=0 AND HHV(X_15,5)>0,(-0.5),0);
X_19:=IF(X_16=1 AND HIGH-CLOSE>CLOSE-LOW AND VOL>HHV(VOL,20)/2 AND CLOSE<OPEN*1.01,(-0.75),0);
X_20:=IF(X_16=0 AND HHV(X_16,3)>0,(-1),0);
警惕:IF(X_19=(-0.75),(-0.75),IF(X_20<0,(-1),IF(X_16>0,1,IF(X_18<0,(-0.5),X_15)))),COLORSTICK;
稳健联盟:IF(X_19=(-0.75),(-0.75),IF(X_20<0,(-1),IF(X_16>0,1,IF(X_18<0,(-0.5),X_15)))),COLORFFFF80;
DRAWTEXT_FIX(1,0,0.001,0,1),COLOR0078FF;
DRAWTEXT_FIX(1,0.5,0.001,0,2),COLOR0078FF;


金钻指标 稳健操盘副图/选股指标 源码 通达信

金钻指标 稳健操盘副图/选股指标 源码 通达信

金钻指标 稳健操盘副图/选股指标 源码 通达信

金钻指标 稳健操盘副图/选股指标 源码 通达信

金钻指标 稳健操盘副图/选股指标 源码 通达信


选股源码:
X_1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
X_2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
X_3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
X_4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
X_5:=(X_2+2*X_3+3*X_4)/7;
X_6:=MA(X_5,1);
X_7:=X_6<=(-8);
X_8:=REF(CLOSE,1);
X_9:=SMA(MAX(CLOSE-X_8,0),7,1)/SMA(ABS(CLOSE-X_8),7,1)*100;
X_10:=FILTER(REF(X_9,1)<20 AND X_9>REF(X_9,1),5);
X_11:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
X_12:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
X_13:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
X_14:=(X_11+2*X_12+3*X_13)/6;
X_15:=MA(X_14,3);
X_16:=CROSS(X_14,X_15) AND X_15<(-9.5);
X_17:=X_10 AND X_16;
XG:X_7 AND X_16 AND X_10;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
金钻指标 稳健操盘副图/选股指标 源码 通达信下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!