好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

金钻起航牛股 实现低位起爆 选股/副图 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-11-06 09:37:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

金钻起航牛股 实现低位起爆 选股/副图 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:金钻起航牛股 实现低位起爆 选股/副图 贴图

金钻起航牛股,实现低位起爆 选股/副图 贴图
结合k线,容易抓低位起爆涨停连板
 

金钻系列之金钻起航牛股是根据主力行为和主力资金强度研发的一款极具实盘操作价值的牛股底部强势拉升选股预警指标,提示的票基本都可以当天涨停,连续涨停概率也非常大,甚至快速翻倍的个股也经常可以碰到!大盘暴跌或者横盘也依然会出票可操作。本指标在开盘后全天都会有预警股票弹出,预警的票当天大概率涨停。

本指标2%-3%的时候才会跳出符合要求之个股,建议配合金钻决策系统或者金钻任我行系统主图,效果更佳,每天预警的信号不多,如果在低位买入,当天的收益较大。

金钻系列指标一如既往的精益求精,我们努力做到更好。

指标不是万能的。也没有100%准确的,没有人保证今天你买了票,明天绝对会涨1个点。我们旨在强中取,不在曲中求。

遵守亏小挣大原则。祝大家投资愉快。

本次指标加密,不喜欢的可以绕过。

指标公式只是你炒股理念,你不可能是万能的神,所以公式也不能是万能的。

即使任何人坚定看好的公式,或者是百分百成功率的公式,大家千万不要迷信,做事在人,成事在天,只求心安,唯此而已。

金钻起航牛股 实现低位起爆 选股/副图 贴图

金钻起航牛股 实现低位起爆 选股/副图 贴图

金钻起航牛股 实现低位起爆 选股/副图 贴图


金钻起航牛股 实现低位起爆 选股/副图指标源码:

X_1:=IF(NAMELIKE(2),0,1);
X_2:=IF(NAMELIKE(3),0,1);
X_3:=DYNAINFO(4)>0;
X_4:=FINANCE(7)<=8000000000;
X_5:=CLOSE/REF(CLOSE,1)>1.0975 AND HIGH=OPEN;
X_6:=X_1 AND X_2 AND X_3 AND X_4 AND NOT(X_5);
X_7:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));
X_8:=(HIGH+LOW+CLOSE)/3;
X_9:=IF(CLOSE>OPEN AND HIGH>REF(CLOSE,1),ATAN((HIGH-REF(CLOSE,1))/REF(CLOSE,1)),0);
X_10:=IF(CLOSE>OPEN AND HIGH<REF(CLOSE,1),-ATAN((REF(CLOSE,1)-HIGH)/REF(CLOSE,1)),0);
X_11:=IF(CLOSE>OPEN AND HIGH=REF(CLOSE,1),0,0);
X_12:=IF(CLOSE<OPEN AND HIGH>REF(CLOSE,1),ATAN((HIGH-REF(CLOSE,1))/REF(CLOSE,1)),0);
X_13:=IF(CLOSE<OPEN AND HIGH<REF(CLOSE,1),-ATAN((REF(CLOSE,1)-HIGH)/REF(CLOSE,1)),0);
X_14:=IF(CLOSE<OPEN AND HIGH=REF(CLOSE,1),0,0);
X_15:=X_9+X_10+X_11+X_12+X_13+X_14;
X_16:=MA(X_15,9);
X_17:=MA(X_15,5);
X_18:=MA(X_15,3);
X_19:=ATAN((HIGH-REF(HIGH,1))/REF(HIGH,1)/0.1)/6.28*360;
X_20:=ATAN((LOW-REF(LOW,1))/REF(LOW,1)/0.1)/6.28*360;
X_21:=ATAN((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)/0.1)/6.28*360;
X_22:=ATAN((OPEN-REF(OPEN,1))/REF(OPEN,1)/0.1)/6.28*360;
X_23:=MIN(MIN(MIN(X_21,X_22),X_19),X_20);
X_24:=MAX(MAX(MAX(X_21,X_22),X_19),X_20);
X_25:=MIN(X_21,X_22);
X_26:=MAX(X_21,X_22);
X_27:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-X_8);
X_28:=IF(CLOSE>OPEN AND LOW>REF(CLOSE,1),ATAN((LOW-REF(CLOSE,1))/REF(CLOSE,1)),0);
X_29:=IF(CLOSE>OPEN AND LOW<REF(CLOSE,1),-(ATAN(REF(CLOSE,1)-LOW)/REF(CLOSE,1)),0);
X_30:=IF(CLOSE>OPEN AND LOW=REF(CLOSE,1),0,0);
X_31:=IF(CLOSE<OPEN AND LOW>REF(CLOSE,1),ATAN((LOW-REF(CLOSE,1))/REF(CLOSE,1)),0);
X_32:=IF(CLOSE<OPEN AND LOW<REF(CLOSE,1),-ATAN((REF(CLOSE,1)-LOW)/REF(CLOSE,1)),0);
X_33:=IF(CLOSE<OPEN AND LOW=REF(CLOSE,1),0,0);
X_34:=X_28+X_29+X_30+X_31+X_32+X_33;
X_35:=MA(X_34,9);
X_36:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);
X_37:=MA(X_34,5);
X_38:=MA(X_34,3);
X_39:=ATAN(X_16/0.09);
X_40:=ATAN(X_17/0.05);
X_41:=ATAN(X_18/0.03);
X_42:=ATAN((-X_35)/0.09);
X_43:=ATAN((-X_37)/0.05);
X_44:=ATAN((-X_38)/0.03);
X_45:=CLOSE/REF(CLOSE,1)>1.028 AND CLOSE=HIGH AND BETWEEN(FORCAST(VOL,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,12));
X_46:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),15);
X_47:=IF(HIGH=LOW,1,X_8-MIN(CLOSE,OPEN));
X_48:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
X_49:=IF(X_26>0 AND X_25>0,X_26,0);
X_50:=IF(X_26<0 AND X_25<0,X_25,0);
X_51:=IF(X_26>0 AND X_25<0,X_26,0);
X_52:=IF(X_26>0 AND X_25<0,X_25,0);
X_53:=X_7*X_48;
X_54:=X_48*X_27;
X_55:=X_36*X_48;
X_56:=X_47*X_48;
X_57:=X_56+X_55;
X_58:=X_53+X_54;
X_59:=X_57-X_58;
X_60:=X_59;
X_61:=FILTER(X_45,28);
X_62:=(X_41+X_40+X_39)/3/6.28*360;
X_63:=X_62-REF(X_62,1)>0;
X_64:=EMA(CLOSE,5);
X_65:=MA(X_49+X_51,1);
X_66:=MA(X_50+X_52,1);
X_67:=X_65+X_66;
X_68:=FINDHIGH(X_24,1,3,1);
X_69:=FINDHIGH(X_24,1,3,2);
X_70:=BARSCOUNT(X_68)<BARSCOUNT(X_69);
X_71:=IF(X_70,X_68,0);
X_72:=IF(X_70,X_69,0);
X_73:=X_71-X_72;
X_74:=MA(REF(X_68+X_73,1),5);
X_75:=X_74-REF(X_74,1)>0;
X_76:=(CLOSE-X_64)/X_64*100;
X_77:=ATAN((X_64/REF(X_64,1)-1)*100)*180/3.1416;
X_78:=EMA(CLOSE,30);
X_79:=HIGH-REF(HIGH,1);
X_80:=REF(LOW,1)-LOW;
X_81:=EXPMEMA(IF(X_79>0 AND X_79>X_80,X_79,0),15);
X_82:=X_81*100/X_46;
X_83:=X_82-REF(X_82,1)>0;
X_84:=(CLOSE-X_78)/X_78*100;
X_85:=COUNT(CROSS(X_76,0),3)>=1 AND X_84>REF(X_84,1) AND X_64>REF(X_64,1) AND (CLOSE/REF(CLOSE,1)-1)*100>2 AND REF(CLOSE,1)<X_78;
X_86:=FILTER(X_85,10);
X_87:=MA(X_59,5)*20;
X_88:=SMA(X_87,3,1);
X_89:=X_88-REF(X_88,1)>0;
XG:X_61 AND X_63 AND X_62>30 AND X_6 AND X_75 AND X_83 AND X_89,COLORRED;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!