好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

【金钻精品】短线主升 顺上飞 主副图/预警 通用源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-05-14 09:51:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

【金钻精品】短线主升 顺上飞 主副图/预警 通用源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:【金钻精品】短线主升 顺上飞 主副图/预警 通用源码

本人自己编写的指标基本都是在K线形态、均线、量价基础上编写的,指标比较简洁直观,没有人家那样花里花俏的,但是绝对具有实战价值。

该指标是本人最新研究成果,主要用来捕捉短线刚起飞的牛股,宝箱内指标包含预警选股、副图、主图叠加,指标源码无未来函数,通达信和大智慧通用。

【金钻精品】短线主升 顺上飞 主副图/预警 通用源码


{顺上飞主图}


UB1:=C>O AND C/REF(C,1)>1.041 AND C>MA(C,5) AND MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,10)>MA(C,30)
AND C=HHV(C,5);
US:=(REF(H,1)-MAX(REF(O,1),REF(C,1)))/MAX(O,C)*100>1.2 AND (MIN(REF(O,1),REF(C,1))-REF(L,1))/L*100<1.2;
UX:=(MIN(O,C)-L)/L*100>1.2 AND (H-MAX(O,C))/MAX(O,C)*100<1.2;
UK:=V>REF(V,1)/2;
UXG1:=US AND UX AND UK AND UB1;
DRAWTEXT(UXG1,H*0.97,'←顺上飞'),COLORYELLOW;


{顺上飞副图/选股}
UB1:=C>O AND C/REF(C,1)>1.041 AND C>MA(C,5) AND MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,10)>MA(C,30)
AND C=HHV(C,5);
US:=(REF(H,1)-MAX(REF(O,1),REF(C,1)))/MAX(O,C)*100>1.2 AND (MIN(REF(O,1),REF(C,1))-REF(L,1))/L*100<1.2;
UX:=(MIN(O,C)-L)/L*100>1.2 AND (H-MAX(O,C))/MAX(O,C)*100<1.2;
UK:=V>REF(V,1)/2;
UXG1:US AND UX AND UK AND UB1;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!