好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

【金钻指标】集合竞价抓涨停成功率98%以上的自创绝技 金钻200

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-05-14 09:53:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

【金钻指标】集合竞价抓涨停成功率98%以上的自创绝技 金钻200介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:【金钻指标】集合竞价抓涨停成功率98%以上的自创绝技 金钻200

润泽6981 集合竞价抓涨停成功率98%以上的自创绝技金钻200

很多朋友希望我讲讲怎样在集合竞价时抓涨停板,但实话实说,我的选股方法也是在实战中用真金白银当学费,费心费力费时间,自己慢慢研究,仔细琢磨总结出来的,所以,请那些总爱说三道四的人还是别在本帖浪费您宝贵的时间,哪里好玩就去哪里开心吧!

每天半仓或1/3仓操作【留着钱第二天再买啊】,只做涨停板,天天数钱,您说爽不爽啊
本人很详细的写下了选股的方法及思路和买卖方法,包括所有的选股细节,但这不是选股公式,这不是选股公式,是一种选股方法!也会提供一些很实用的买卖操作中用得到的自己编写的主副图公式,以方便您在操作中尽量将利润最大化!

本战法适合超短线操作,是本人通过自己多年的实战经验摸索积累总结出来的,实战效果非常好,本人操作几乎没有失手过!今天买入,第二天不涨停冲高卖出!

竞价选股【加进了虚拟量大3倍和量比大于10】

小于点2亿:=FINANCE(7)<120000000;
点2亿到3亿:=FINANCE(7)<300000000 AND FINANCE(7)>120000000;
叁亿到5亿:=FINANCE(7)<500000000 AND FINANCE(7)>300000000;
伍亿到8亿:=FINANCE(7)<800000000 AND FINANCE(7)>500000000;
捌亿到13亿:=FINANCE(7)<1300000000 AND FINANCE(7)>800000000;
A:=DYNAINFO(14)<0.03 AND DYNAINFO(14)>0.006 AND DYNAINFO(17)>10 AND V*200/FROMOPEN/REF(MA(V,5),1)>3;;
B:=DYNAINFO(9);
XG:(小于点2亿 AND A=1 AND B>1200) OR (点2亿到3亿 AND A=1 AND B>3000)OR (叁亿到5亿 AND A=1 AND B>5000)OR (伍亿到8亿 AND A=1 AND B>8000)OR (捌亿到13亿 AND A=1 AND B>13000);

 

背离MACD附图,在分时上
找买卖点用的,使用方法:当股价创新高,MACD不创新高时,为顶背离,是卖出的时机;当股价创新低,MACD不创新低时,是买入时机!仅供参考,
源码如下

参数:SHORT 2 200 5 LONG 2 200 26 MID 2 200 50

DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:EMA(DIF,MID);
MACD:(DIF-DEA)*2,COLORSTICK;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI4:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;
ZJ1:=RSI1-REF(RSI1,1)>35;
ZJ2:=RSI2-REF(RSI2,1)>25;
ZJ3:=RSI3-REF(RSI3,1)>13;
ZJ4:=RSI4-REF(RSI4,1)>8;

背离MACD附图【我在里边添加了斐波那契数列和超卖信号,供大家参考】

DIF:EMA(CLOSE,5)-EMA(CLOSE,26);
DEA:EMA(DIF,50);
MACD:(DIF-DEA)*2,COLORSTICK;
M:=BARSLAST(H=HHV(H,40));
DRAWTEXT(M>30 AND DEA<-0.35 AND ABS(DEA/C)>0.035 AND DIF>REF(DIF,1),DEA,'超卖'),COLORMAGENTA;
DRAWTEXT(M>30 AND DIF<-0.6 AND ABS(DIF/C)>0.06,DIF,'超卖'),COLORMAGENTA;

TJ:=MACD>0;T:=MACD<0;
A:=LLV(MACD,50)=MACD;
DRAWICON(A AND FILTERX(A,20), MACD,1);
DRAWTEXT(BARSLAST(TJ)=1,MACD,'1'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=2,MACD,'2'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=3,MACD,'3'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=5,MACD,'5'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=8,MACD,'8'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=13,MACD,'13'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=21,MACD,'21'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=34,MACD,'34'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=55,MACD,'55'),COLORYELLOW;
DRAWTEXT(BARSLAST(T)=1,MACD,'1'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=2,MACD,'2'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=3,MACD,'3'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=5,MACD,'5'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=8,MACD,'8'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=13,MACD,'13'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=21,MACD,'21'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=34,MACD,'34'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=55,MACD,'55'),COLORGREEN;


高开虚拟量大3倍
LOW>(REF(HIGH,2)+0.001) AND C>REF(C,1) AND C>MA(C,20)*1.20 AND V*200/FROMOPEN/REF(MA(V,5),1)>3;


润泽分时主图【因为里边有未来函数,所以那些笑脸,钻石只做参考,不作买卖依据,重点的使用方法在下边,解析在图上已做了标记】

A1:=(VOL/CLOSE)/3;
A2:=SUM((IF(((A1>40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A3:=SUM((IF(((A1>40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A4:=SUM((IF(((A1<40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A5:=SUM((IF(((A1<40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((BARSTATUS=2),((100*A2)/A6),0);
A8:=((IF((BARSTATUS=2),((100*A3)/A6),0)));
A9:=((IF((BARSTATUS=2),((100*A4)/A6),0)));
A10:=((IF((BARSTATUS=2),((100*A5)/A6),0)));
机构买盘:=(A2),LINETHICK2;
机构卖盘:=(A3),LINETHICK2;
散户买盘:=(A4);
散户卖盘:=(A5);
DRAWTEXT_FIX(1,0.000,1-0.05,0,STRCAT(STRCAT('【机构买盘】',CON2STR(机构买盘,2)),'万')),COLORRED;
DRAWTEXT_FIX(1,0.250,1-0.05,0,STRCAT(STRCAT('【机构卖盘】',CON2STR(机构卖盘,2)),'万')),COLOR00FF00;
DRAWTEXT_FIX(1,0.500,1-0.05,0,STRCAT(STRCAT('【散户买盘】',CON2STR(散户买盘,2)),'万')),COLORRED;
DRAWTEXT_FIX(1,0.745,1-0.05,0,STRCAT(STRCAT('【散户卖盘】',CON2STR(散户卖盘,2)),'万')),COLOR00FF00;
突破:=REF(EMA(C,14),1);
A1X:=(EMA(C,10)-突破)/突破*100;
多方:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),DRAWNULL);
空方:=IF(A1X<0,REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1),DRAWNULL);
STICKLINE(A1X>=0,多方,突破,0,0),COLOR000099;
STICKLINE(A1X<0,空方,突破,0,0),COLOR00CC66;
最新:CLOSE,LINETHICK1,COLORWHITE;
AA:=SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C));
BB:=BETWEEN(C/AA,C+H,C-H);
DRAWTEXT( ISLASTBAR AND 最新>REF(最新,1),最新,STRCAT(' 涨▲',CON2STR(最新,2))),COLORMAGENTA;
DRAWTEXT( ISLASTBAR AND 最新<REF(最新,1),最新,STRCAT(' 跌▼',CON2STR(最新,2))),COLOR00FF00;
DRAWTEXT_FIX(1,0.880,1-0.97,0,DYBLOCK),COLORWHITE;
DRAWTEXT_FIX(1,0.940,1-0.97,0,HYBLOCK),COLORYELLOW;
均价:SUM(C*V,240)/SUM(V,240),COLORYELLOW,LINETHICK1;
DXJP:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,21)-LLV(LOW,34))*100;
FSZX:=(EMA(DXJP,3)-50)*2,COLORGRAY;
BGTYU:=IF(DATE<=1150530,1,0);
GHYJKU:=BETWEEN((DCLOSE*BGTYU)/(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU)))),1.05,0.95);
VBNH:=IF(GHYJKU=0,MA((DCLOSE*BGTYU),BARSCOUNT((DCLOSE*BGTYU))),(SUM(AMOUNT,BARSCOUNT((DCLOSE*BGTYU)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BGTYU)))));
DRAWICON(FSZX<=-95,C,38);
DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),20),1.04),C,'板'),COLORCYAN;
DRAWTEXT(CROSS(EXPMA((DCLOSE/VBNH),20),1.02),C,'追'),COLORYELLOW;
DRAWICON(CROSS(EXPMA((DCLOSE/VBNH),120),1.004),C,17);
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:=L1+P1*7/8,COLORGREEN;
支撑:=L1+P1*0.5/8,COLORMAGENTA;
DRAWICON(LONGCROSS(支撑,C,2),C,5);
DRAWICON(LONGCROSS(C,阻力,2),C,6);
VARJ1:=EMA(EMA(CLOSE,13),13);
控盘2:=(VARJ1-REF(VARJ1,1))/REF(VARJ1,1)*1000;
STJ01:=控盘2<REF(控盘2,1) AND 控盘2>0.5;
STJ02:=控盘2>0;
BTJ2:=控盘2>REF(控盘2,1) AND 控盘2<-0.2;
BTJ22:=控盘2>REF(控盘2,1) AND 控盘2<0 ;
JJ:=DYNAINFO(11);
P:=55;S:=8;M1:=3;
能量:=(EMA(CLOSE,S)-EMA(C,P))*10;
空头:=EMA(能量,M1),COLOR00FF00;
BTJ1:=(CLOSE-JJ)/JJ<-0.005;
BTJ11:=(CLOSE-JJ)/JJ<-0.03;
BTJ12:=COUNT(JJ>=REF(JJ,1),5)>=4 AND (CLOSE-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
BTJ3:=CROSS(能量,空头) AND 能量<-0.3;
BTJ32:=CROSS(能量,空头) AND 能量<-0.1;
STJ31:=CROSS(空头,能量);
STJ32:=CROSS(空头,能量) AND 能量>1.618;
A:=8;
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,A);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,A);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,A);
时长:=IF(HOUR>=9 AND HOUR<14 ,1,0);{9点至 14点}
捡钱:=BTJ811 AND TIME>15 AND 时长;
DRAWICON(捡钱,C,27);
AYGB1:=(DVOL/C)/2,NODRAW;
AYGB2:=SUM(IF(AYGB1>100 AND CLOSE>REF(CLOSE,1),AYGB1,0),0);
AYGB3:=SUM(IF(AYGB1>100 AND CLOSE<REF(CLOSE,1),AYGB1,0),0);
AYGB4:=SUM(IF(AYGB1<100 AND CLOSE>REF(CLOSE,1),AYGB1,0),0);
AYGB5:=SUM(IF(AYGB1<100 AND CLOSE<REF(CLOSE,1),AYGB1,0),0);
AYGB6:=AYGB2+AYGB3+AYGB4+AYGB5;
机买:=(AYGB2/AYGB6)*100-100,LINETHICK1,COLORRED;
机卖:=(AYGB3/AYGB6)*100-100,LINETHICK1,COLORGREEN;
主力差:=机买-机卖;
LQH:=主力差>0 AND REF(主力差,1)<=0;
DRAWICON(LQH,C,25);
JJXX:=IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW;
JJXXH:=(JJXX*1.007 ),COLORFF6600;
FFLL:=SUM(VOL,6)>REF(MA(VOL,30),1)*10;
HHPP:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;
HHZZ:=HHPP AND FFLL AND (C>JJXXH);
TTPP2:=FILTER(HHZZ,100);
DRAWICON(TTPP2,C,26);
ZS:=DYNAINFO(3);
KP:=DYNAINFO(4);
ZX:=DYNAINFO(7);
ZG:=DYNAINFO(5);
ZD:=DYNAINFO(6);
MA5:='FSKY.MA5#DAY';
DRAWTEXT_FIX(ISLASTBAR,0.9,1-0.2,0,STRCAT('A5 : ',CON2STR(MA5,2))),COLORWHITE;
MA10:='FSKY.MA10#DAY';
DRAWTEXT_FIX(ISLASTBAR,0.9,1-0.15,0,STRCAT('A10 : ',CON2STR(MA10,2))),COLORWHITE;
MA20:='FSKY.MA20#DAY';
DRAWTEXT_FIX(ISLASTBAR,0.9,1-0.1,0,STRCAT('A20 : ',CON2STR(MA20,2))),COLORWHITE;
MA60:='FSKY.MA60#DAY';
DRAWTEXT_FIX(ISLASTBAR,0.9,1,0,STRCAT('A60 : ',CON2STR(MA60,2))),COLORWHITE;

分时均价线:SUM(C*V,240)/SUM(V,240),COLORYELLOW;
昨高:='FSKY.ZH#DAY';
昨低:='FSKY.ZL#DAY';
DRAWTEXT_FIX(ISLASTBAR,0.9,1-0.25,0,STRCAT('昨低 : ',CON2STR(昨低,2))),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0.9,1-0.3,0,STRCAT('昨高 : ',CON2STR(昨高,2))),COLORWHITE;
分时顶:HHV(H,480),COLORGREEN,DOTLINE;

使用方法:1】股价放量过前高回踩不破可买入;2】股价新低后不再创新低,且股价下跌,MACD绿柱缩短或向上与股价形成底背离,买入;
3】卖出:股价创新高,MACD不创新高,形成顶背离,卖出;
4】股价创新高后回踩不再创新高,也就是第二波的高点不能超过前高点,卖出;

具体的另外一些分时买卖方法,因为不属于咱们抓涨停战法的范围,所以,有时间的时候再说,以上的方法如果能够领会透彻,已经可以很好地操作了!

分时背离MACD指标只是把软件里的MACD修改一下参数,就行了,原来的是 12,26,9,现改为5 25 50就行了,
使用方法跟平常的方法一样!另外,还有个参数组合适合在日线图上看短线,周线图上也可看买卖趋势的,分别是:5,34,5,供大家参考


润泽涨停3

多头:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,60) AND MA(C,60)>MA(C,120) AND MA(C,5)>REF(MA(C,5),1);
ZT:=C>(REF(C,1)*1.1-0.01);
突破前高:=HHV(HIGH,20)=HHV(C,1) AND VOL>0 AND BARSCOUNT(CLOSE)>=20;
倍量柱:=V/REF(V,1)>1.9;
润泽涨停3:多头 AND ZT AND 突破前高 AND 倍量柱;



5线2次金叉10

参数:M1 1 500 3 M2 1 500 55

{上升途中,从底部5金叉10线上涨后,5日线第一次死叉10线,一般5线会在6,9,13日内再次金叉10线【不能超过13日】,二次金叉后,一般会在3-6天内拉出长阳或是涨停板,最多不超过13天,一般超过9天就已是极限日期了,金叉后第三天拉长阳的最好!
20金回踩不破+MACD金叉+MACD>0+今量昨量3穿13+3线二次金叉10,根据前期观察,止跌后5金叉10线后第一次死叉后再金叉,从死叉算起会调整3,6,9天内最多不超过12天就会金叉,金叉后或直接或小阴阳3,6天就会拉拉出一根大阳或涨停板(3天最佳,紧贴着5线小天使K线买入),最多不超过9天,高出头天最高价预警买入,跌破买入当天最低价止损出局}
VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5; VAR2:=LLV(LOW,21); VAR3:=HHV(HIGH,21);
SK:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5); SD:= EMA(0.667*REF(SK,1)+0.333*SK,4);
VAR4:=IF(CROSS(SD,SK) AND SK>=60,60,76);
VAR5:=IF(CROSS(SK,20) OR CROSS(SK,SD) AND SK>20,20,5);
买进:=VAR5 AND CROSS(SK,SD) AND CROSS(MACD.DIF,MACD.DEA);
VOLUME:=VOL;
MAVOL1:=MA(VOLUME,M1);
MAVOL2:=MA(VOLUME,M2);
COUNT(CROSS(MA(C,5),MA(C,10)),10)>=1 AND CROSS(MA(C,5),MA(C,10)) {AND MA(C,3)>=HHV(MA(C,3),10) } AND CROSS(MAVOL1,MAVOL2) AND CROSS(MACD.DIF,MACD.DEA) AND C>REF(H,1) AND MACD.MACD>0 AND 买进;
 


 


【金钻指标】集合竞价抓涨停成功率98%以上的自创绝技 金钻200

【金钻指标】集合竞价抓涨停成功率98%以上的自创绝技 金钻200

【金钻指标】集合竞价抓涨停成功率98%以上的自创绝技 金钻200


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!