好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信四档红绿灯副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-07-11 09:35:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:3.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信四档红绿灯副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信四档红绿灯副图指标 源码

通达信四档红绿灯副图指标 源码

C15:=C;
A15:=MAX(MA(C15,4),MA(C15,8));
B15:=MIN(MA(C15,4),MA(C15,8));
绿灯行15:C15>A15,COLORGREEN;
红灯停15:C15<B15,COLORRED;
黄灯观望15:A15>=C15 AND C15>=B15,COLORYELLOW ;
STICKLINE(C15>A15,17,20,8,0),COLORGREEN,LINETHICK2;
STICKLINE(C15<B15,17,20,8,0),COLORRED,LINETHICK2;
STICKLINE(A15>=C15 AND C15>=B15,17,20,8,0),COLORYELLOW,LINETHICK2;
DRAWTEXT(C=C AND CURRBARSCOUNT=100,19,'【15日线】'),COLORBLUE;
C30:=C;
A30:=MAX(MA(C30,8),MA(C30,15));
B30:=MIN(MA(C30,8),MA(C30,15));
绿灯行30:C30>A30,COLORGREEN;
红灯停30:C30<B30,COLORRED;
黄灯观望30:A30>=C30 AND C30>=B30,COLORYELLOW ;
STICKLINE(C30>A30,12,15,8,0),COLORGREEN,LINETHICK2;
STICKLINE(C30<B30,12,15,8,0),COLORRED,LINETHICK2;
STICKLINE(A30>=C30 AND C30>=B30,12,15,8,0),COLORYELLOW,LINETHICK2;
DRAWTEXT(C=C AND CURRBARSCOUNT=100,14,'【30日线】'),COLORBLUE;
C60:=C;
A60:=MAX(MA(C60,15),MA(C60,30));
B60:=MIN(MA(C60,15),MA(C60,30));
绿灯行60:C60>A60,COLORGREEN;
红灯停60:C60<B60,COLORRED;
黄灯观望60:A60>=C60 AND C60>=B60,COLORYELLOW ;
STICKLINE(C60>A60,7,10,8,0),COLORGREEN,LINETHICK2;
STICKLINE(C60<B60,7,10,8,0),COLORRED,LINETHICK2;
STICKLINE(A60>=C60 AND C60>=B60,7,10,8,0),COLORYELLOW,LINETHICK2;
DRAWTEXT(C=C AND CURRBARSCOUNT=100,9,'【60日线】'),COLORBLUE;
CC:=C;
A:=MAX(MA(CC,60),MA(CC,120));
B:=MIN(MA(CC,60),MA(CC,120));
绿灯行:C>A,COLORGREEN;
绿灯停:C<B,COLORRED;
黄灯观望:A>=C AND C>=B,COLORYELLOW ;
STICKLINE(C>A,2,5,8,0),COLORGREEN,LINETHICK2;
STICKLINE(C<B,2,5,8,0),COLORRED,LINETHICK2;
STICKLINE(A>=C AND C>=B,2,5,8,0),COLORYELLOW,LINETHICK2;
DRAWTEXT(C=C AND CURRBARSCOUNT=100,4,'【120日线】'),COLORBLUE;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信四档红绿灯副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!