好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

金山第1钻石副图/选股预警 源码 通达信 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2020-11-30 09:02:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:4.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

金山第1钻石副图/选股预警 源码 通达信 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:金山第1钻石副图/选股预警 源码 通达信 贴图

XA_1:=EMA(CLOSE,12)-EMA(CLOSE,26);
XA_2:=EMA(CLOSE,12/2)-EMA(CLOSE,26/2);
XA_3:=EMA(XA_2,9/2);
XA_4:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36));
XA_5:=SMA(XA_4,3,1);
XA_6:=SMA(XA_5,3,1);
XA_7:=EMA(CLOSE,12)-EMA(CLOSE,26);
XA_8:=EMA(XA_7,9);
XA_9:=MACD.DIF#WEEK;
XA_10:=MACD.DEA#WEEK;
XA_11:=MACD.DIF#MONTH;
XA_12:=MACD.DEA#MONTH;
XA_13:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12));
XA_14:=SMA(XA_13,3,1);
XA_15:=SMA(XA_14,3,1);
XA_16:=3*XA_14-2*XA_15;
XA_17:=MA(KDJ.K#WEEK(9,3,3),5);
XA_18:=MA(KDJ.D#WEEK(9,3,3),5);
XA_19:=MA(KDJ.J#WEEK(9,3,3),5);
XA_20:=KDJ.K#MONTH;
XA_21:=KDJ.D#MONTH;
XA_22:=RSI.RSI1#DAY(9);
XA_23:=RSI.RSI2#DAY(9);
XA_24:=RSI.RSI1#WEEK(9);
XA_25:=RSI.RSI2#WEEK(9);
XA_26:=RSI.RSI1#MONTH(9);
XA_27:=RSI.RSI1#MONTH(9);
XA_28:=VOL;
XA_29:=MA(XA_28,5);
XA_30:=MA(XA_28,10);
XA_31:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
XA_32:=REF(EMA(XA_31,3),1);
XA_33:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XA_34:=IF(CLOSE>OPEN,XA_33*(HIGH-LOW),IF(CLOSE<OPEN,XA_33*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-XA_33*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-XA_33*(HIGH-LOW),0-VOL/2));
XA_35:=XA_34/20/1.15;
XA_36:=XA_35*0.55+REF(XA_35,1)*0.33+REF(XA_35,2)*0.22;
XA_37:=EMA(XA_36,8);
XA_38:=EMA(XA_36,3);
XA_39:=XA_38;
XA_40:=XA_39>0;
XA_41:=XA_17>=REF(XA_17,1) AND XA_2>=XA_3;
XA_42:=XA_17<REF(XA_17,1) OR XA_2<XA_3;
XA_43:=HHV(HIGH,90)*0.99;
XA_44:=CONST(XA_43);
XA_45:=LLV(LOW,90);
XA_46:=CONST(XA_45);
XA_47:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<(-14);
XA_48:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
XA_49:=REF(XA_48,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_50:=REF(XA_49,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_51:=REF(XA_50,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_52:=REF(XA_51,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_53:=REF(XA_52,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_54:=REF(XA_53,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_55:=REF(XA_54,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_56:=REF(XA_55,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_57:=REF(XA_56,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_58:=REF(XA_57,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_59:=REF(XA_58,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_60:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
XA_61:=REF(XA_60,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_62:=REF(XA_61,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_63:=REF(XA_62,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_64:=REF(XA_63,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_65:=REF(XA_64,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_66:=REF(XA_65,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_67:=REF(XA_66,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_68:=REF(XA_67,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_69:=REF(XA_68,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_70:=REF(XA_69,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_71:=REF(XA_70,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_72:=REF(XA_60 OR XA_61 OR XA_62 OR XA_63 OR XA_64 OR XA_65 OR XA_66 OR XA_67 OR XA_68 OR XA_69 OR XA_70 OR XA_71,1) AND XA_48;
XA_73:=MA(CLOSE,30);
ZZ:XA_41 AND REF(XA_42,1) AND (XA_72 OR REF(XA_72,1)) AND CLOSE>REF(CLOSE,1) AND CLOSE>OPEN AND CLOSE<1.07*XA_73 AND XA_1<(-0.2);


金山第1钻石副图/选股预警 源码 通达信 贴图

金山第1钻石副图/选股预警 源码 通达信 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
金山第1钻石副图/选股预警 源码 通达信 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!